iPhone - 國外網友發起請願連署:要求蘋果開放所有iOS認證 - 蘋果

前往內容


國外網友發起請願連署:要求蘋果開放所有iOS認證

*非法律專家,僅猜測*

首先,我也希望Apple能開放降板
但這樣做Apple或許會面臨更多責任問題
或是要承擔更大的成本

不管硬體軟體,只要是程式就一定會有漏洞
軟體更新最重要的一部分就是補漏洞
補漏洞同時也是官方的責任
為了維持更新成本,官方自然會希望大家都使用最新版

而不允許使用者降版
就規避了「因漏洞造成使用者損失」的風險
「我已經把那個漏洞處理掉了,不更新是使用者自己的問題」
另外過舊的設備停止更新也是合理的
Apple是在賣產品,不是廉價終生服務

但是開放所有人降級,就失去了這層保護
也就意味著Apple可能必須為所有舊版提供安全性更新
對已經沒有獲利來源的客群投注成本
我是認為不太可能發生...

其實蘋果可以跟許多軟體業者一樣,在硬體需求上給建議或警語,這樣還要升級的就不要怪別人了~


(圖片為範例)


另外有個小疑問,即使用舊手機(ip6)升iOS 11,如果只是基本的使用Line FB/messenger googleMap chrome shopee 偶爾開導航王,不玩遊戲,內存圖片/影片約3g,這麼低階的需求如果還需要降頻,那也真的無語了?
bb801109 wrote:
*非法律專家,僅猜測...(恕刪)


ios怎不分成版本更新,安全性更新兩大類。

不用想都知道蘋果想幹什麼,尤其偷偷降頻被抓包後,更清楚蘋果假借ios更新行降速之事實(不把舊硬體搞慢,你們會去買新的嗎?)。
VitusMac1398 wrote:
近年來蘋果搞太多東西...(恕刪)

同意。
為了表面的理由,捨棄了核心價值。
錢賺多了,傷了品質,丟了誠信。

退回舊版本作業系統,你還要看看你用的app有沒有辦法用回舊版本支援舊版的作業系統,這樣只會造成開發商跟整個eco system混亂。
princewang wrote: 退回舊版本作業系統,你還要看看你用的app有沒有辦法用回舊版本支援舊版的作業系統,這樣只會造成開發商跟整個eco system混亂。
iOS要是開放回舊的版本,App廠商就要註明版本,例如註明適用於iOS 第6、7、8版,由使用者自己去挑選合用的App版本,這樣就不會混亂。


princewang wrote:
你還要看看你用的app有沒有辦法用回舊版本支援舊版的作業系統...(恕刪)


想太多,你不知道apple store很先進嗎?

你os版本不夠,某些app只能安裝舊的
現在開放 其實也沒差

因為.....ios新舊版的備份根本本就不相容

所以你備份了ios11的資料 並沒有辦法還原到 ios10的系統上阿

除非你要放棄資料(icloud不知道能不能降級回復資料) 或是用其他第三方軟體回復

2頁 (共7頁)

前往